این هشدار با موفقیت اضافه شده است و به شما ارسال می شود: هر زمان که رکوردی که انتخاب کرده اید استناد شده است ، به شما اطلاع داده می شود.
برای مدیریت تنظیمات برگزیده هشدار خود ، روی دکمه زیر کلیک کنید. هشدارهای من را مدیریت کنید
هشدار استناد جدید!
لطفا وارد حساب کاربری خود شوید
صرفه جویی در اتصال
نام
معاملات ACM در مورد اطلاعات و امنیت سیستم
خلاصه
در این مقاله به مشکل مالکیت شناسه پرداخته شده است. این کار با استفاده از ویژگی های منحصر به فرد بودن آماری و تأیید رمزنگاری (SUCV) از موجودات خاص که این سند از آن شناسه ها و آدرس دهنده ها می نامند ، یا در عوض ، شناسه های مبتنی بر رمزنگاری است. ویژگی های آنها به آنها امکان می دهد تا کلاسهای خاصی از حملات انکار سرویس و حملات ربوده شده را به شدت محدود کنند. آدرس های SUCV به ویژه برای حل مشکل مالکیت آدرس که مانع مکانیسم هایی مانند به روزرسانی های الزام آور در IPv6 موبایل می شود ، کاربرد دارد.
منابع
- Aiello ، W. ، Bellovin ، S. M. ، Blaze M. ، Canetti ، R. ، Ioaidis ، J. ، Keromytis ، A. D. ، and Reingold ، O. 2002. فقط کلید سریع (JFK). IETF ، DRAFT-IETF-IPEC-JFK-04. TXT ، کار در حال انجام است.]] Google Scholar
- Arkko ، J. ، Aura ، T. ، Kempf ، J. ، Mantyla ، V.-M. ، Nikander ، P. ، and Roe ، M. 2002. امنیت IPv6 Discovery همسایه و کشف روتر. در مجموعه مقالات کارگاه ACM 2002 در مورد امنیت بی سیم (WISE). ACM Press ، Atlanta ، GA ، USA ، 77--86.]] Google Scholar
- Aura ، T. 2004. آدرس های تولید شده رمزنگاری (CGA). IETF ، پیش نویس-IETF-SEND-CGA-05. TXT ، کار در حال انجام است.]] Google Scholar
- Aura ، T. ، Nikander ، P. ، and Leiwo ، J. 2001. احراز هویت مقاوم به DOS با معماهای مشتری. در مجموعه مقالات کارگاه پروتکل های امنیتی 2000. کمبریج ، انگلیس ، آوریل 2000. یادداشت های سخنرانی در علوم کامپیوتر ، جلد. 2133. اسپرینگر ، برلین ، 170--181.]] Google Scholar
- Bailly ، D. 2002. CBJX: JXTA مبتنی بر Crypto (گزارش کارآموزی) 6 ، 3 (ژوئیه 2004) ، 108--109.]]] Google Scholar
- Bassi ، A. ، Beck ، M. ، Laganier ، J. ، and Paollini ، G. 2003. به سمت یک چارچوب امنیتی مبتنی بر IPv6 برای منابع ذخیره سازی توزیع شده. در CMS 2003 هفتمین کنفرانس IFIP TC-6 TC-11 کنفرانس ارتباطات و امنیت چندرسانه ای.]] Google Scholar
- Bellare ، M. ، Canetti ، R. ، and Krawczyk ، H. 1996. احراز هویت پیام با استفاده از توابع هش --- ساخت و ساز HMAC. RSA Cryptobytes 2 ، 1.]] Google Scholar
- Blaze ، M. ، Feigenbaum ، J. ، Ioaidis ، J. ، and Keromytis ، A. 1999. سیستم اصلی مدیریت اعتماد نسخه 2. IETF ، RFC2704.]] Google Scholar
- Castelluccia ، C. and DuPont ، F. 2001. یک پسوند ساده برای حفظ حریم خصوصی برای IPv6 موبایل. IETF ، پیش نویس Castelluccia-Mobileip-Privacy-00. txt ، در حال انجام است.]] Google Scholar
- Castelluccia ، C. and Montenegro ، G. 2002a. رمزگذاری فرصت طلب IPv6. گزارش فنی INRIA شماره 4568.]] Google Scholar
- Castelluccia ، C. and Montenegro ، G. 2002b. محافظت از AODVNG در برابر حملات جعل هویت. بررسی محاسبات و ارتباطات ACM موبایل 6 ، 3 (ژوئیه) ، 2002.]] Google Scholar
- Castelluccia ، C. and Montenegro ، G. 2003. تضمین مدیریت گروه در IPv6 با آدرس های تولید شده رمزنگاری. در هشتمین سمپوزیوم IEEE در مورد رایانه ها و ارتباطات (ISCC'2003).]] Google Scholar
- jxtacrypto-id jxta (http://crypto-id. jxta. org/).]]] Google Scholar
- Deering ، S. and Hinden ، R. 1998. پروتکل اینترنت ، نسخه 6 (IPv6) مشخصات. IETF ، RFC2460.]] Google Scholar
- الیسون ، C. و همکاران. 1999. نظریه گواهینامه SPKI. IETF ، RFC 2693.]] Google Scholar
- هالر ، س. و متز ، C. 1996. یک سیستم رمز عبور یک بار. IETF ، RFC 1938.]] Google Scholar
- Hinden ، B. and Deering ، S. 2003. IP نسخه 6 به معماری پرداختن. IETF ، RFC3513.]] Google Scholar
- Johnson ، D. ، Perkins ، C. ، and Arkko ، J. 2003. IP موبایل برای IPv6. IETF ، DRAFT-IETF-MOBILEIP-IPV6-24 (RFC XXX).]] Google Scholar
- jxtaپروژه JXTA. موجود در www. jxta. org.]]] Google Scholar
- Kaufman ، C. 2004. پروتکل تبادل کلید اینترنتی (IKEV2). IETF ، DRAFT-IETF-IPEC-IKEV2-12. TXT ، کار در حال انجام است.]] Google Scholar
- Kivinen ، T. and Kojo ، M. 2003. گروه های نمایی بیشتر مدولار (MODP) گروه های متفاوتی برای تبادل کلید اینترنتی (IKE). IETF ، RFC3526. http://www. join. uni-muenster. de/drafts/draft-nikander-mobileip-v6-ro-sec-00.]]]
- Krawczyk ، H. ، Bellare ، M. ، and Canetti ، R. 1997. HMAC: Keyed- برای احراز هویت پیام. IETF ، RFC2104.]] Google Scholar
- Lenstra ، A. and Verheul ، E. 1999. انتخاب اندازه های کلید رمزنگاری. موجود در http://citeseer. nj. nec. com/lenstra99selecting. html.]]]] Google Scholar
- مادسون ، C. و گلن ، R. 1998. استفاده از HMAC-SHA-1-96 در ESP و AH. IETF ، RFC2404.]] Google Scholar
- Mankin ، A. ، Patil ، B. ، Harkins ، D. ، Nordmark ، E. ، Nikander ، P. ، Roberts ، P. ، and Narten ، T. 2001. مدل های تهدید معرفی شده توسط Mobile IPv6 و الزامات امنیت در Mobile IPv6بشرIETF ، DRAFT-IETF-MOBILEIP-MIPV6-SCRTY-REQTS-02. TXT ، در حال انجام است.]] Google Scholar
- Menezes ، A. ، Van Oorschot ، P. ، and Vanstone ، S. 1997. کتابچه راهنمای رمزنگاری کاربردی. CRC Press ، Boca Raton ، Fl.]] Google Scholar
- Modadugu ، N. ، Boneh ، D. ، and Kim ، M. 2000. تولید کلیدهای RSA در دستی با استفاده از یک سرور غیرقابل اعتماد. در کنفرانس امنیت داده های RSA و نمایشگاه ، 2000.]] Google Scholar
- Montenegro ، G. ، Laganier ، J. ، and Castelluccia ، C. 2003. آدرس های تولید شده رمزنگاری (CGA). IETF ، پیش نویس Montenegro-Send-CGA-RR-01 ، در حال انجام است.]] Google Scholar
- Moskowitz ، B. 2001. اجرای مفصل ران. IETF ، Draft-Moskowitz-Hip-Impl-01. txt ، در حال انجام است.]] Google Scholar
- Moskowitz ، B. 2003. معماری مفصل ران. IETF ، DRAFT-IETF-MOSKOWITZ-HIP-ARCH-05. TXT ، در حال انجام است.]] Google Scholar
- Moskowitz ، R. ، Nikander ، P. ، Jokela ، P. ، and Henderson ، T. 2004. پروتکل هویت میزبان. IETF ، Draft-Moskowitz-HIP-09. Txt.]] Google Scholar
- Narten ، T. and Draves ، R. 2001. پسوندهای حفظ حریم خصوصی برای تنظیم اتوکون رفع Autoconfiguration در IPv6. IETF ، RFC3041.]] Google Scholar
- Nikander ، P. 2001. یک مشکل مالکیت آدرس در IPv6. IETF ، پیش نویس-نیکندر-ipng-Address-Ownership-00. txt ، کار در حال انجام است.]] Google Scholar
- Nikander ، P. ، Arkko ، J. ، Aura ، T. ، and Montenegro ، G. 2003a. موبایل IP نسخه 6 (MIPV6) طراحی امنیت بهینه سازی مسیر. در کنفرانس فناوری وسایل نقلیه IEEE.]] Google Scholar
- Nikander ، P. ، Arkko ، J. ، Aura ، T. ، Montenegro ، G. ، and Nordmark ، E. 2003b. موبایل IP نسخه 6 (MIPV6) طراحی امنیت بهینه سازی مسیر. IETF ، پیش نویس-نیکند-Mobileip-V6-RO-SEC-02. TXT ، کار در حال انجام است.]] Google Scholar
- Nikander ، P. and Perkins ، C. 2002. پروتکل تأسیس کلیدی تأیید اعتبار برای IPv6 موبایل (پخت). IETF ، Draft-Perkins-Bake-02. txt ، کار در حال انجام است.]] Google Scholar
- NIST 1995. NIST ، FIPS PUB 180-1: Secure Hash Standard. nistموجود در http://www. itl. nist. gov/fipspubs/fip180-1. htm.]]]] Google Scholar
- Orman ، H. 1998. پروتکل تعیین کلید اوکلی. IETF ، RFC2412.]] Google Scholar
- Orman ، H. and Hoffman ، P. 2004. تعیین نقاط قوت برای کلیدهای عمومی مورد استفاده برای تبادل کلیدهای متقارن. IETF ، پیش نویس-المن-عمومی-طول-کی د-08. txt ، کار در حال انجام است.]] Google Scholar
- O'Shea ، G. and Roe ، M. 2001. احراز هویت ضد کودک برای MIPV6 (CAM). بررسی ارتباطات رایانه ACM 31 ، 2 (آوریل) ، 4--8.]] Google Scholar
- Perkins ، C. ، Belding-Royer ، E. ، and Das ، S. 2002. ad hoc on vector فاصله تقاضا (AODV) مسیریابی برای نسخه IP 6. IETF ، پیش نویس-پرکینز-AODV6-02. TXT ، در حال انجام است.]] Google Scholar
- Perkins ، C. ، Belding-Royer ، E. ، and Das ، S. 2003. ad hoc on vector فاصله تقاضا (AODV) مسیریابی. IETF ، RFC 3461.]] Google Scholar
- Perrig ، A. and Song ، D. 1999. تجسم هش: یک تکنیک جدید برای بهبود امنیت در دنیای واقعی. در کارگاه بین المللی در مورد تکنیک های رمزنگاری و تجارت الکترونیکی (Cryptec '99). 131--138.]] Google Scholar
- Stajano ، F. and Anderson ، R. 1999. جوجه اردک در حال زنده شدن: مشکلات امنیتی برای شبکه های بی سیم Ad-Hoc. در هفتمین کارگاه بین المللی پروتکل های امنیتی. کمبریج ، انگلستان.]] Google Scholar
- Van Oorschot ، P. and Wiener ، M. 1994. جستجوی برخورد موازی با برنامه های کاربردی به توابع هش و لگاریتم های گسسته. در کنفرانس دوم ACM در زمینه امنیت رایانه و ارتباطات.]] Google Scholar
ذکر شده توسط
شرایط صفحه اول
(طبقه بندی خودکار)
شناسه های مبتنی بر Crypto (CBIDS): مفاهیم و برنامه ها
بررسی
داوری: ایالت رادو
در این مقاله چارچوبی مبتنی بر شناسه های رمزنگاری ارائه شده است و به یک سیستم اجازه می دهد تا مالکیت یک نهاد را اثبات و تأیید کند. به عنوان مثال ، چنین موجودی می تواند یک آدرس شبکه باشد. چارچوب پیشنهادی به شناسایی و مجوز بر اساس شناسه های رمزنگاری می پردازد. این مقاله دو برنامه ، در یک چارچوب پروتکل اینترنت موبایل (IP) و در یک نوع پلت فرم خدمات همتا به همتا ارائه می دهد. استفاده از شناسه های رمزنگاری شده در یک محیط IP موبایل نشان داده شده است که از برخی از حملات استراق سمع ممکن است هنگامی که نماینده خانه (شخص مسئول ارسال بسته های ارسال شده به یک گره موبایل به مکان جدید خارجی خود) ممکن است در ارائه بسته ها به یک سرکش فریب داده شود. شبکه خارجینویسندگان ادعا می کنند که کار آنها می تواند در محیطی اعمال شود که یک مرکز کلیدی شناسایی کلیدی عمومی (PKI) در دسترس نباشد ، اما این ادعا به اندازه کافی در مقاله و بوت استرپ اولیه مورد نیاز در مورد موبایل اثبات نشده است. IP ، توصیف نشده است. به طور کلی ، این یک اثر نظری محکم است ، اما کسی که فاقد مشارکت عملی یا ارزیابی رویکرد است ، به عنوان مثال ، "چقدر خوب کار می کند و مقیاس می کند __؟ __" در حالی که استقرار بالقوه این چارچوب محدود و غیرقابل پیش بینی است ،معرفی شناسه های ارائه شده با رمزنگاری در یک هواپیمای نظری جالب است. این مقاله پیشینه نظری قوی در رمزنگاری را فرض می کند ، و سبک نوشتن نویسندگان آن را به راحتی خواندن نمی کند. خواننده حتی از ابتدا با مجموعه عظیمی از مخفف ها غرق است و باید هنگام خواندن متن چندین بار به تعاریف خود برگردد. سرویس محاسبات آنلاین


به بررسی های انتقادی ادبیات محاسباتی در اینجا دسترسی پیدا کنید
برای بررسی های محاسباتی به یک داوری تبدیل شوید.
نظرات
گزینه های ورود به سیستم
بررسی کنید که آیا از طریق اعتبارنامه ورود به سیستم یا موسسه خود دسترسی دارید تا دسترسی کامل به این مقاله داشته باشید.
کسب درآمد از فارکس...
ما را در سایت کسب درآمد از فارکس دنبال می کنید
برچسب :
نویسنده : عسلی سهیال
بازدید : <-PostHit->
تاريخ : سه
شنبه
17 مرداد
1402 ساعت: 16:04